{"action":"Upgrade pyopenssl to 17.5.0-1 or later.","affected":[{"fixed":"17.5.0-1","introduced":"0"}],"component":"pyopenssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["17.5.0-1"],"id":"tcs_01M5NCVCT8BXY00DEFWHMFEYDB","modified_at":"2026-10-23T18:03:17.988063758Z","published_at":"2018-10-08T15:29:00.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000808","https://security-tracker.debian.org/tracker/CVE-2018-1000808"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000808#Debian:13/pyopenssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000808"}],"summary":"Python Cryptographic Authority pyopenssl version Before 17.5.0 contains a CWE - 401 : Failure to Release Memory Before Removing Last Reference vulnerability in PKCS #12 Store that can result in Denial"}