{"action":"Upgrade zoneminder to 1.32.3-2 or later.","affected":[{"fixed":"1.32.3-2","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.32.3-2"],"id":"tcs_01M5NCVE2C4VRCR81DP5DAN5RB","modified_at":"2026-10-23T18:03:17.868794127Z","published_at":"2018-12-20T15:29:01.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000833","https://security-tracker.debian.org/tracker/CVE-2018-1000833"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000833#Debian:13/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000833"}],"summary":"ZoneMinder version <= 1.32.2 contains a Other/Unknown vulnerability in User-controlled parameter that can result in Disclosure of confidential data, denial of service, SSRF, remote code execution."}