{"action":"Upgrade hoteldruid to 2.3.0-2 or later.","affected":[{"fixed":"2.3.0-2","introduced":"0"}],"component":"hoteldruid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.0-2"],"id":"tcs_01M5NCVF0HY8M8VHSJB917D2P6","modified_at":"2026-10-23T18:03:17.767469748Z","published_at":"2018-12-20T17:29:00.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000871","https://security-tracker.debian.org/tracker/CVE-2018-1000871"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000871","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000871"}],"summary":"HotelDruid HotelDruid 2.3.0 version 2.3.0 and earlier contains a SQL Injection vulnerability in \"id_utente_mod\" parameter in gestione_utenti.php file that can result in An attacker can dump all the da"}