{"action":"Upgrade python-pykmip to 0.7.0-3 or later.","affected":[{"fixed":"0.7.0-3","introduced":"0"}],"component":"python-pykmip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7.0-3"],"id":"tcs_01M5NCVF3SDFPMG2NKENBT95N7","modified_at":"2026-10-23T18:03:53.505835338Z","published_at":"2018-12-20T17:29:00.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000872","https://security-tracker.debian.org/tracker/CVE-2018-1000872"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000872","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000872"}],"summary":"OpenKMIP PyKMIP version All versions before 0.8.0 contains a CWE 399: Resource Management Errors (similar issue to CVE-2015-5262) vulnerability in PyKMIP server that can result in DOS: the server can"}