{"action":"Upgrade binutils to 2.32.51.20190707-1 or later.","affected":[{"fixed":"2.32.51.20190707-1","introduced":"0"}],"component":"binutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.32.51.20190707-1"],"id":"tcs_01M5NCVFP06N27A4FGC6K3VFS8","modified_at":"2026-10-23T18:02:55.942123052Z","published_at":"2018-12-20T17:29:01.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000876","https://security-tracker.debian.org/tracker/CVE-2018-1000876"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000876#Debian:14/binutils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000876"}],"summary":"binutils version 2.32 and earlier contains a Integer Overflow vulnerability in objdump, bfd_get_dynamic_reloc_upper_bound,bfd_canonicalize_dynamic_reloc that can result in Integer overflow trigger hea"}