{"action":"Upgrade php-pear to 1:1.10.6+submodules+notgz-1.1 or later.","affected":[{"fixed":"1:1.10.6+submodules+notgz-1.1","introduced":"0"}],"component":"php-pear","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.10.6+submodules+notgz-1.1"],"id":"tcs_01M5NCVHPD7PKBH1CN0B3BD6GP","modified_at":"2026-10-23T18:03:18.320951313Z","published_at":"2018-12-28T16:29:01.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000888","https://security-tracker.debian.org/tracker/CVE-2018-1000888"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1000888#Debian:14/php-pear","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1000888"}],"summary":"PEAR Archive_Tar version 1.4.3 and earlier contains a CWE-502, CWE-915 vulnerability in the Archive_Tar class. There are several file operations with `$v_header['filename']` as parameter (such as file"}