{"action":"Upgrade libopenmpt to 0.3.8-1 or later.","affected":[{"fixed":"0.3.8-1","introduced":"0"}],"component":"libopenmpt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.3.8-1"],"id":"tcs_01M5NCVJGBFM6DB63WS5P6YV35","modified_at":"2026-10-23T18:02:55.923122748Z","published_at":"2018-04-11T05:29:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10017","https://security-tracker.debian.org/tracker/CVE-2018-10017"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10017#Debian:13/libopenmpt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10017"}],"summary":"soundlib/Snd_fx.cpp in OpenMPT before 1.27.07.00 and libopenmpt before 0.3.8 allows remote attackers to cause a denial of service (out-of-bounds read) via an IT or MO3 file with many nested pattern lo"}