{"action":"Upgrade linux to 4.15.17-1 or later.","affected":[{"fixed":"4.15.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.15.17-1"],"id":"tcs_01M5NCVJTM3CAYSM78RYV34XY2","modified_at":"2026-10-23T18:02:55.769643365Z","published_at":"2018-04-11T17:29:00.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10021","https://security-tracker.debian.org/tracker/CVE-2018-10021"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10021#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10021"}],"summary":"drivers/scsi/libsas/sas_scsi_host.c in the Linux kernel before 4.16 allows local users to cause a denial of service (ata qc leak) by triggering certain failure conditions. NOTE: a third party disputes"}