{"action":"Upgrade kubernetes to 1.17.4-1 or later.","affected":[{"fixed":"1.17.4-1","introduced":"0"}],"component":"kubernetes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.17.4-1"],"id":"tcs_01M5NCVK0W054W2E8GPCAFTPA8","modified_at":"2026-10-23T18:03:22.894315834Z","published_at":"2018-06-02T01:29:02.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1002100","https://security-tracker.debian.org/tracker/CVE-2018-1002100"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1002100","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1002100"}],"summary":"In Kubernetes versions 1.5.x, 1.6.x, 1.7.x, 1.8.x, and prior to version 1.9.6, the kubectl cp command insecurely handles tar data returned from the container, and can be caused to overwrite arbitrary"}