{"action":"Upgrade kubernetes to 1.17.4-1 or later.","affected":[{"fixed":"1.17.4-1","introduced":"0"}],"component":"kubernetes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.17.4-1"],"id":"tcs_01M5NCVKE7136B6YTWR1QJWQMP","modified_at":"2026-10-23T18:03:53.011344791Z","published_at":"2019-12-05T16:15:10.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1002102","https://security-tracker.debian.org/tracker/CVE-2018-1002102"],"severity":{"label":"low","score":2.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1002102#Debian:13/kubernetes","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1002102"}],"summary":"Improper validation of URL redirection in the Kubernetes API server in versions prior to v1.14.0 allows an attacker-controlled Kubelet to redirect API server requests from streaming endpoints to arbit"}