{"action":"Upgrade plexus-archiver to 3.6.0-1 or later.","affected":[{"fixed":"3.6.0-1","introduced":"0"}],"component":"plexus-archiver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.0-1"],"id":"tcs_01M5NCVM3ADZ986WJ2ZKAR7FF6","modified_at":"2026-10-23T18:02:56.256346892Z","published_at":"2018-07-25T17:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1002200","https://security-tracker.debian.org/tracker/CVE-2018-1002200"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1002200#Debian:13/plexus-archiver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1002200"}],"summary":"plexus-archiver before 3.6.0 is vulnerable to directory traversal, allowing attackers to write to arbitrary files via a ../ (dot dot slash) in an archive entry that is mishandled during extraction. Th"}