{"action":"Upgrade libquazip to 0.7.6-1 or later.","affected":[{"fixed":"0.7.6-1","introduced":"0"}],"component":"libquazip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7.6-1"],"id":"tcs_01M5NCVMKZ58EQSB9JXWMQYTFX","modified_at":"2026-10-23T18:02:56.211629796Z","published_at":"2018-07-25T17:29:02.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1002209","https://security-tracker.debian.org/tracker/CVE-2018-1002209"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1002209","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1002209"}],"summary":"QuaZIP before 0.7.6 is vulnerable to directory traversal, allowing attackers to write to arbitrary files via a ../ (dot dot slash) in a Zip archive entry that is mishandled during extraction. This vul"}