{"action":"Upgrade cacti to 1.1.37+ds1-1 or later.","affected":[{"fixed":"1.1.37+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.37+ds1-1"],"id":"tcs_01M5NCVNN5KRPDDM3RXR3NHV0C","modified_at":"2026-10-23T18:02:55.971974462Z","published_at":"2018-04-12T16:29:00.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10061","https://security-tracker.debian.org/tracker/CVE-2018-10061"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10061#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10061"}],"summary":"Cacti before 1.1.37 has XSS because it makes certain htmlspecialchars calls without the ENT_QUOTES flag (these calls occur when the html_escape function in lib/html.php is not used)."}