{"action":"Upgrade wordpress to 4.9.5+dfsg1-1 or later.","affected":[{"fixed":"4.9.5+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.5+dfsg1-1"],"id":"tcs_01M5NCVQ421GG3VT99MF6RM09Z","modified_at":"2026-10-23T18:02:56.064513585Z","published_at":"2018-04-16T09:58:09.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10101","https://security-tracker.debian.org/tracker/CVE-2018-10101"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10101#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10101"}],"summary":"Before WordPress 4.9.5, the URL validator assumed URLs with the hostname localhost were on the same host as the WordPress server."}