{"action":"Upgrade wordpress to 4.9.5+dfsg1-1 or later.","affected":[{"fixed":"4.9.5+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.5+dfsg1-1"],"id":"tcs_01M5NCVQH3R6CEZAC5K1BS4MZ2","modified_at":"2026-10-23T18:03:22.889142039Z","published_at":"2018-04-16T09:58:09.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10102","https://security-tracker.debian.org/tracker/CVE-2018-10102"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10102","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10102"}],"summary":"Before WordPress 4.9.5, the version string was not escaped in the get_the_generator function, and could lead to XSS in a generator tag."}