{"action":"Upgrade gegl to 0.3.34-1 or later.","affected":[{"fixed":"0.3.34-1","introduced":"0"}],"component":"gegl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.3.34-1"],"id":"tcs_01M5NCVSQJ1EC4DSSY19FS7QYD","modified_at":"2026-10-23T18:03:18.051657028Z","published_at":"2018-04-16T09:58:10.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10114","https://security-tracker.debian.org/tracker/CVE-2018-10114"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10114#Debian:14/gegl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10114"}],"summary":"An issue was discovered in GEGL through 0.3.32. The gegl_buffer_iterate_read_simple function in buffer/gegl-buffer-access.c allows remote attackers to cause a denial of service (write access violation"}