{"action":"Upgrade libreoffice to 1:6.0.1-1 or later.","affected":[{"fixed":"1:6.0.1-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:6.0.1-1"],"id":"tcs_01M5NCVT566QS80Y4994EPNGSN","modified_at":"2026-10-23T18:03:22.890471026Z","published_at":"2018-04-16T09:58:10.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10119","https://security-tracker.debian.org/tracker/CVE-2018-10119"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10119#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10119"}],"summary":"sot/source/sdstor/stgstrms.cxx in LibreOffice before 5.4.5.1 and 6.x before 6.0.1.1 uses an incorrect integer data type in the StgSmallStrm class, which allows remote attackers to cause a denial of se"}