{"action":"Upgrade libreoffice to 1:6.0.2-1 or later.","affected":[{"fixed":"1:6.0.2-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:6.0.2-1"],"id":"tcs_01M5NCVTC06T6M860A4XSCQPR3","modified_at":"2026-10-23T18:03:18.059408880Z","published_at":"2018-04-16T09:58:10.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10120","https://security-tracker.debian.org/tracker/CVE-2018-10120"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10120","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10120"}],"summary":"The SwCTBWrapper::Read function in sw/source/filter/ww8/ww8toolbar.cxx in LibreOffice before 5.4.6.1 and 6.x before 6.0.2.1 does not validate a customizations index, which allows remote attackers to c"}