{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5NCVWC4ME4GPF30G4FJX3GK","modified_at":"2026-10-23T18:02:56.121377357Z","published_at":"2018-04-19T14:29:00.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10188","https://security-tracker.debian.org/tracker/CVE-2018-10188"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10188#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10188"}],"summary":"phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/db_operations.js, js/tbl_operations.js, libraries/classes/Operations.php, and sql.php."}