{"action":"Upgrade ghostscript to 9.22~dfsg-2.1 or later.","affected":[{"fixed":"9.22~dfsg-2.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.22~dfsg-2.1"],"id":"tcs_01M5NCVX01TVKAXQE331YTM3GY","modified_at":"2026-10-23T18:04:46.457534593Z","published_at":"2018-04-18T21:29:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10194","https://security-tracker.debian.org/tracker/CVE-2018-10194"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10194#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10194"}],"summary":"The set_text_distance function in devices/vector/gdevpdts.c in the pdfwrite component in Artifex Ghostscript through 9.22 does not prevent overflows in text-positioning calculation, which allows remot"}