{"action":"Upgrade guava-libraries to 29.0-1 or later.","affected":[{"fixed":"29.0-1","introduced":"0"}],"component":"guava-libraries","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["29.0-1"],"id":"tcs_01M5NCVYAVAW1FEY1PCGPJPVSK","modified_at":"2026-10-23T18:03:18.093551236Z","published_at":"2018-04-26T21:29:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10237","https://security-tracker.debian.org/tracker/CVE-2018-10237"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10237#Debian:14/guava-libraries","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10237"}],"summary":"Unbounded memory allocation in Google Guava 11.0 through 24.x before 24.1.1 allows remote attackers to conduct denial of service attacks against servers that depend on this library and deserialize att"}