{"action":"Upgrade cifs-utils to 6.13-r0 or later.","affected":[{"fixed":"6.13-r0","introduced":"4.0"}],"component":"cifs-utils","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["6.13-r0"],"id":"tcs_01M5NCVYP71WWZQ2C83FEMSSY6","modified_at":"2026-10-23T17:17:56.137421879Z","published_at":"2021-04-19T22:15:12.873Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-20208","https://security.alpinelinux.org/vuln/CVE-2021-20208"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-20208#Alpine:v3.13/cifs-utils","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-20208"}],"summary":"A flaw was found in cifs-utils in versions before 6.13. A user when mounting a krb5 CIFS file system from within a container can use Kerberos credentials of the host. The highest threat from this vuln"}