{"action":"Upgrade ktexteditor to 5.47.0-1 or later.","affected":[{"fixed":"5.47.0-1","introduced":"0"}],"component":"ktexteditor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.47.0-1"],"id":"tcs_01M5NCW296PNSYHXA3Y2CQ3PCZ","modified_at":"2026-10-23T18:04:46.853066107Z","published_at":"2018-04-25T05:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10361","https://security-tracker.debian.org/tracker/CVE-2018-10361"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10361#Debian:14/ktexteditor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10361"}],"summary":"An issue was discovered in KTextEditor 5.34.0 through 5.45.0. Insecure handling of temporary files in the KTextEditor's kauth_ktexteditor_helper service (as utilized in the Kate text editor) can allow"}