{"action":"Upgrade phpliteadmin to 1.9.7.1-2 or later.","affected":[{"fixed":"1.9.7.1-2","introduced":"0"}],"component":"phpliteadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.9.7.1-2"],"id":"tcs_01M5NCW2CT309R2P1M35AHP81S","modified_at":"2026-10-23T18:04:46.491068097Z","published_at":"2018-04-25T05:29:00.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10362","https://security-tracker.debian.org/tracker/CVE-2018-10362"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10362","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10362"}],"summary":"An issue was discovered in phpLiteAdmin 1.9.5 through 1.9.7.1. Due to loose comparison with '==' instead of '===' in classes/Authorization.php for the user-provided login password, it is possible to l"}