{"action":"Upgrade wavpack to 5.1.0-3 or later.","affected":[{"fixed":"5.1.0-3","introduced":"0"}],"component":"wavpack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.1.0-3"],"id":"tcs_01M5NCW8T8HRC6RG8JVTATEK1R","modified_at":"2026-10-23T18:02:56.752371443Z","published_at":"2018-04-29T15:29:00.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10537","https://security-tracker.debian.org/tracker/CVE-2018-10537"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10537#Debian:14/wavpack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10537"}],"summary":"An issue was discovered in WavPack 5.1.0 and earlier. The W64 parser component contains a vulnerability that allows writing to memory because ParseWave64HeaderConfig in wave64.c does not reject multip"}