{"action":"Upgrade python2.7 to 2.7.14-7 or later.","affected":[{"fixed":"2.7.14-7","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.14-7"],"id":"tcs_01M5NCWBPCRSVPPNE0SBWTZMJ7","modified_at":"2026-08-04T06:04:25.962515510Z","published_at":"2018-06-19T12:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1061","https://security-tracker.debian.org/tracker/CVE-2018-1061"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1061","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1061"}],"summary":"python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is vulnerable to catastrophic backtracking in the difflib.IS_LINE_JUNK method. An attacker could use this flaw to cause denial of ser"}