{"action":"Upgrade libvirt to 4.1.0-1 or later.","affected":[{"fixed":"4.1.0-1","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.1.0-1"],"id":"tcs_01M5NCWCAEKZP6R8WR1QPQ7EHH","modified_at":"2026-10-23T18:02:56.676506911Z","published_at":"2018-03-28T18:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1064","https://security-tracker.debian.org/tracker/CVE-2018-1064"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1064#Debian:14/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1064"}],"summary":"libvirt version before 4.2.0-rc1 is vulnerable to a resource exhaustion as a result of an incomplete fix for CVE-2018-5748 that affects QEMU monitor but now also triggered via QEMU guest agent."}