{"action":"Upgrade linux to 4.11.6-1 or later.","affected":[{"fixed":"4.11.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.11.6-1"],"id":"tcs_01M5NCWCVCNAPHJVJJECYDBZ5B","modified_at":"2026-10-23T18:02:56.544185182Z","published_at":"2018-03-02T08:29:00.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1066","https://security-tracker.debian.org/tracker/CVE-2018-1066"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1066#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1066"}],"summary":"The Linux kernel before version 4.11 is vulnerable to a NULL pointer dereference in fs/cifs/cifsencrypt.c:setup_ntlmv2_rsp() that allows an attacker controlling a CIFS server to kernel panic a client"}