{"action":"Upgrade undertow to 1.4.25-1 or later.","affected":[{"fixed":"1.4.25-1","introduced":"0"}],"component":"undertow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.25-1"],"id":"tcs_01M5NCWD2JRSVPDX0H1MRTX3XC","modified_at":"2026-10-23T18:02:56.536450192Z","published_at":"2018-05-21T17:29:00.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1067","https://security-tracker.debian.org/tracker/CVE-2018-1067"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1067","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1067"}],"summary":"In Undertow before versions 7.1.2.CR1, 7.1.2.GA it was found that the fix for CVE-2016-4993 was incomplete and Undertow web server is vulnerable to the injection of arbitrary HTTP headers, and also re"}