{"action":"Upgrade libgxps to 0.3.0-3 or later.","affected":[{"fixed":"0.3.0-3","introduced":"0"}],"component":"libgxps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.3.0-3"],"id":"tcs_01M5NCWF0Z0Q925WDZCCNM8W5M","modified_at":"2026-10-23T18:02:56.849998656Z","published_at":"2018-05-04T17:29:00.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10733","https://security-tracker.debian.org/tracker/CVE-2018-10733"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10733","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10733"}],"summary":"There is a heap-based buffer over-read in the function ft_font_face_hash of gxps-fonts.c in libgxps through 0.3.0. A crafted input will lead to a remote denial of service attack."}