{"action":"Upgrade abcm2ps to 8.14.2-0.1 or later.","affected":[{"fixed":"8.14.2-0.1","introduced":"0"}],"component":"abcm2ps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.14.2-0.1"],"id":"tcs_01M5NCWH64PNYH3P303QDX3T0K","modified_at":"2026-10-23T18:02:56.871509340Z","published_at":"2018-05-07T02:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10771","https://security-tracker.debian.org/tracker/CVE-2018-10771"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10771#Debian:14/abcm2ps","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10771"}],"summary":"Stack-based buffer overflow in the get_key function in parse.c in abcm2ps through 8.13.20 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other im"}