{"action":"Upgrade pcs to 0.9.164-1 or later.","affected":[{"fixed":"0.9.164-1","introduced":"0"}],"component":"pcs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.164-1"],"id":"tcs_01M5NCWKN24ENCYST3V3P30H26","modified_at":"2026-10-23T18:03:18.270116238Z","published_at":"2018-04-12T17:29:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1079","https://security-tracker.debian.org/tracker/CVE-2018-1079"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1079","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1079"}],"summary":"pcs before version 0.9.164 and 0.10 is vulnerable to a privilege escalation via authorized user malicious REST call. The REST interface of the pcsd service did not properly sanitize the file name from"}