{"action":"Upgrade dogtag-pki to 10.6.6-1 or later.","affected":[{"fixed":"10.6.6-1","introduced":"0"}],"component":"dogtag-pki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["10.6.6-1"],"id":"tcs_01M5NCWKYQ5W5Z58TZASK5DPP2","modified_at":"2026-08-04T06:04:25.943458087Z","published_at":"2018-07-03T01:29:00.533Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1080","https://security-tracker.debian.org/tracker/CVE-2018-1080"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1080","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1080"}],"summary":"Dogtag PKI, through version 10.6.1, has a vulnerability in AAclAuthz.java that, under certain configurations, causes the application of ACL allow and deny rules to be reversed. If a server is configur"}