{"action":"Upgrade strongswan to 5.6.3-1 or later.","affected":[{"fixed":"5.6.3-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.6.3-1"],"id":"tcs_01M5NCWN1J372CVM5NGDN2GX5K","modified_at":"2026-10-23T18:03:18.227046545Z","published_at":"2018-06-19T21:29:00.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10811","https://security-tracker.debian.org/tracker/CVE-2018-10811"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10811","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10811"}],"summary":"strongSwan 5.6.0 and older allows Remote Denial of Service because of Missing Initialization of a Variable."}