{"action":"Upgrade qemu to 1:3.1+dfsg-1 or later.","affected":[{"fixed":"1:3.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:3.1+dfsg-1"],"id":"tcs_01M5NCWNNPCP4FMJ481N4JNT92","modified_at":"2026-10-23T18:03:46.682321323Z","published_at":"2018-10-16T14:29:01.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10839","https://security-tracker.debian.org/tracker/CVE-2018-10839"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10839","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10839"}],"summary":"Qemu emulator <= 3.0.0 built with the NE2000 NIC emulation support is vulnerable to an integer overflow, which could lead to buffer overflow issue. It could occur when receiving packets over the netwo"}