{"action":"Upgrade corosync to 2.4.4-1 or later.","affected":[{"fixed":"2.4.4-1","introduced":"0"}],"component":"corosync","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.4-1"],"id":"tcs_01M5NCWP3TY74XMGKBZQZ0W93J","modified_at":"2026-10-23T18:03:47.144072802Z","published_at":"2018-04-12T17:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1084","https://security-tracker.debian.org/tracker/CVE-2018-1084"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1084#Debian:13/corosync","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1084"}],"summary":"corosync before version 2.4.4 is vulnerable to an integer overflow in exec/totemcrypto.c."}