{"action":"Upgrade prosody to 0.10.2-1 or later.","affected":[{"fixed":"0.10.2-1","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.10.2-1"],"id":"tcs_01M5NCWRFM1DNCEB7ENEV5Q8GC","modified_at":"2026-10-23T18:02:56.993273806Z","published_at":"2018-07-30T17:29:00.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10847","https://security-tracker.debian.org/tracker/CVE-2018-10847"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10847#Debian:13/prosody","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10847"}],"summary":"prosody before versions 0.10.2, 0.9.14 is vulnerable to an Authentication Bypass. Prosody did not verify that the virtual host associated with a user session remained the same across stream restarts."}