{"action":"Upgrade 389-ds-base to 1.4.0.15-1 or later.","affected":[{"fixed":"1.4.0.15-1","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.0.15-1"],"id":"tcs_01M5NCWRNVQ447JRPEVKPF0366","modified_at":"2026-10-23T18:02:56.947867196Z","published_at":"2018-06-13T20:29:00.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10850","https://security-tracker.debian.org/tracker/CVE-2018-10850"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10850","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10850"}],"summary":"389-ds-base before versions 1.4.0.10, 1.3.8.3 is vulnerable to a race condition in the way 389-ds-base handles persistent search, resulting in a crash if the server is under load. An anonymous attacke"}