{"action":"Upgrade postgresql15 to 13.2-r0 or later.","affected":[{"fixed":"13.2-r0","introduced":"0"}],"component":"postgresql15","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["13.2-r0"],"id":"tcs_01M5NCWSG2YACCHZSR4G0JB6W8","modified_at":"2026-10-23T17:17:56.141202348Z","published_at":"2021-02-23T18:15:13.473Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-20229","https://security.alpinelinux.org/vuln/CVE-2021-20229"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-20229#Alpine:v3.17/postgresql15","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-20229"}],"summary":"A flaw was found in PostgreSQL in versions before 13.2. This flaw allows a user with SELECT privilege on one column to craft a special query that returns all columns of the table. The highest threat f"}