{"action":"Upgrade linux to 4.16.16-1 or later.","affected":[{"fixed":"4.16.16-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.16.16-1"],"id":"tcs_01M5NCWSVKT0STY148M7XVKKN7","modified_at":"2026-10-23T18:01:43.174687251Z","published_at":"2018-09-11T14:29:01.630Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10853","https://security-tracker.debian.org/tracker/CVE-2018-10853"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10853#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10853"}],"summary":"A flaw was found in the way Linux kernel KVM hypervisor before 4.18 emulated instructions such as sgdt/sidt/fxsave/fxrstor. It did not check current privilege(CPL) level while emulating unprivileged i"}