{"action":"Upgrade pcs to 0.9.164-1 or later.","affected":[{"fixed":"0.9.164-1","introduced":"0"}],"component":"pcs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.164-1"],"id":"tcs_01M5NCWVJF2RNMDTNMB3F6QPRD","modified_at":"2026-10-23T18:04:46.519247364Z","published_at":"2018-04-12T16:29:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1086","https://security-tracker.debian.org/tracker/CVE-2018-1086"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1086#Debian:14/pcs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1086"}],"summary":"pcs before versions 0.9.164 and 0.10 is vulnerable to a debug parameter removal bypass. REST interface of the pcsd service did not properly remove the pcs debug argument from the /run_pcs query, possi"}