{"action":"Upgrade linux to 4.15.17-1 or later.","affected":[{"fixed":"4.15.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.15.17-1"],"id":"tcs_01M5NCWWAVXR0QTQM6Q3Y44VT2","modified_at":"2026-10-23T18:01:43.177631741Z","published_at":"2018-05-15T16:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1087","https://security-tracker.debian.org/tracker/CVE-2018-1087"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1087","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1087"}],"summary":"kernel KVM before versions kernel 4.16, kernel 4.16-rc7, kernel 4.17-rc1, kernel 4.17-rc2 and kernel 4.17-rc3 is vulnerable to a flaw in the way the Linux kernel's KVM hypervisor handled exceptions de"}