{"action":"Upgrade 389-ds-base to 1.4.0.15-1 or later.","affected":[{"fixed":"1.4.0.15-1","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.0.15-1"],"id":"tcs_01M5NCWWNG13C38MN88ZQ080BM","modified_at":"2026-10-23T18:04:46.459322076Z","published_at":"2018-07-18T13:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10871","https://security-tracker.debian.org/tracker/CVE-2018-10871"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10871","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10871"}],"summary":"389-ds-base before versions 1.3.8.5, 1.4.0.12 is vulnerable to a Cleartext Storage of Sensitive Information. By default, when the Replica and/or retroChangeLog plugins are enabled, 389-ds-base stores"}