{"action":"Upgrade spice to 0.14.0-1.1 or later.","affected":[{"fixed":"0.14.0-1.1","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.14.0-1.1"],"id":"tcs_01M5NCWWVW73SVPQDN16NS9C08","modified_at":"2026-10-23T18:03:18.349356351Z","published_at":"2018-08-17T12:29:00.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10873","https://security-tracker.debian.org/tracker/CVE-2018-10873"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10873","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10873"}],"summary":"A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authenticati"}