{"action":"Upgrade qutebrowser to 1.4.1-1 or later.","affected":[{"fixed":"1.4.1-1","introduced":"0"}],"component":"qutebrowser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.1-1"],"id":"tcs_01M5NCX3FTASXCA3DB53Z353F1","modified_at":"2026-10-23T18:04:46.927125046Z","published_at":"2018-07-12T12:29:00.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10895","https://security-tracker.debian.org/tracker/CVE-2018-10895"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10895","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10895"}],"summary":"qutebrowser before version 1.4.1 is vulnerable to a cross-site request forgery flaw that allows websites to access 'qute://*' URLs. A malicious website could exploit this to load a 'qute://settings/se"}