{"action":"Upgrade network-manager-vpnc to 1.2.6-1 or later.","affected":[{"fixed":"1.2.6-1","introduced":"0"}],"component":"network-manager-vpnc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.6-1"],"id":"tcs_01M5NCX3SF1977DDRYMVZXQRR5","modified_at":"2026-10-23T18:03:18.519203373Z","published_at":"2018-07-26T15:29:00.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10900","https://security-tracker.debian.org/tracker/CVE-2018-10900"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10900","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10900"}],"summary":"Network Manager VPNC plugin (aka networkmanager-vpnc) before version 1.2.6 is vulnerable to a privilege escalation attack. A new line character can be used to inject a Password helper parameter into t"}