{"action":"Upgrade python-cryptography to 2.3-1 or later.","affected":[{"fixed":"2.3-1","introduced":"0"}],"component":"python-cryptography","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3-1"],"id":"tcs_01M5NCX4JK6N66T2G2FEAEAF9N","modified_at":"2026-10-23T18:03:18.261163669Z","published_at":"2018-07-30T16:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10903","https://security-tracker.debian.org/tracker/CVE-2018-10903"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10903#Debian:14/python-cryptography","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10903"}],"summary":"A flaw was found in python-cryptography versions between >=1.9.0 and <2.3. The finalize_with_tag API did not enforce a minimum tag length. If a user did not validate the input length prior to passing"}