{"action":"Upgrade fuse to 2.9.8-1 or later.","affected":[{"fixed":"2.9.8-1","introduced":"0"}],"component":"fuse","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.8-1"],"id":"tcs_01M5NCX50RHDATSPWJ2FHPZW48","modified_at":"2026-10-23T18:03:35.901125642Z","published_at":"2018-07-24T20:29:00.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10906","https://security-tracker.debian.org/tracker/CVE-2018-10906"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10906","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10906"}],"summary":"In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_othe"}