{"action":"Upgrade linux to 4.15.17-1 or later.","affected":[{"fixed":"4.15.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.15.17-1"],"id":"tcs_01M5NCXBX193SWXDW4PH97D5JW","modified_at":"2026-10-23T18:00:44.010791728Z","published_at":"2018-04-02T03:29:00.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1093","https://security-tracker.debian.org/tracker/CVE-2018-1093"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1093#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1093"}],"summary":"The ext4_valid_block_bitmap function in fs/ext4/balloc.c in the Linux kernel through 4.15.15 allows attackers to cause a denial of service (out-of-bounds read and system crash) via a crafted ext4 imag"}