{"action":"Upgrade linux to 4.13.4-1 or later.","affected":[{"fixed":"4.13.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.13.4-1"],"id":"tcs_01M5NCXDT0DY76B77G90PAP2AX","modified_at":"2026-10-23T18:02:57.666930885Z","published_at":"2018-08-27T13:29:00.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-10938","https://security-tracker.debian.org/tracker/CVE-2018-10938"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-10938#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-10938"}],"summary":"A flaw was found in the Linux kernel present since v4.0-rc1 and through v4.13-rc4. A crafted network packet sent remotely by an attacker may force the kernel to enter an infinite loop in the cipso_v4_"}